Simulation Forums

Find Simulation answers, share expertise, and connect with your peers

Simulation Moldflow Insight


Mold boundary as CAD body - works sometimes

39 Views, 2 Replies
04/12/2018 8:09 PM

I found out that making a mold boundary as CAD body sometimes works and sometimes is greyed out.

There is no information why it works and why not.

Initially I thought it works only on importing as volume, but not in DD.

That was a wrong assumtion.

 

I can find no rule here, except it works directly on import of an (part) Cad body, works sometimes after cooling and runners have been added (but mostly it just doens'nt work).

My Moldflow vendor confirmed my findings.

Are there any tipps out there which we can form into an rule, or at least helps the developers to get the bugs out of that function?

 

Best regards

Harald


Report Inappropriate Content
Message 1 of 2 ( Views: 39 )

Re: Mold boundary as CAD body - works sometimes

04/13/2018 8:06 AM

Hello @harald.goetz,

 

Thank you for posting to the forum.

To enable “Create as CAD mold block” function, some of the conditions are required;

 

  1. It should be analysis sequences that include Cool (FEM) when using this function.
  2. Layers hosting CAD bodies (Part and Insert), cooling channel curves and runner system curves should be all visible.
  3. If surface CAD data such as IGES is used for parts and inserts, it will not work.

 

Please let me know if you have any questions.

 

Thanks,

Tetsuya

-----------------

If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly!



Tetsuya
Support Specialist
Product Support
Autodesk, Inc.



Report Inappropriate Content
Message 2 of 2 ( Views: 28 )