Simulation Forums

Find Simulation answers, share expertise, and connect with your peers

Simulation Moldflow Insight


Analysis Running but Results are Blank

163 Views, 5 Replies
01/25/2018 3:43 PM

Hello,

 

I am currently running Moldflow Insight and having issues with my results actually being shown. When I run a study (cool+fill+pack+warp) it will go through a full analysis and come up as complete including an analysis log. However, I need results to show my customer. All of my warpage results are blank as well as fill time and other results.

 

I have restarted my computer, Moldflow, the server I run off of, as well as I have run the same study over again multiple times, even ran the same study with different materials. Does anyone else have this problem with 2018 or have any solutions?

 

Thanks,

Megan


Report Inappropriate Content
Message 1 of 5 ( Views: 163 )

Re: Analysis Running but Results are Blank

01/25/2018 4:28 PM

Hi Megan,

 

Thanks for posting!  There could be a couple of different reasons why this may happen.  It could be an issue with the study, or an issue with your specific PC (graphics card driver being out of date or not actually being utilized).

 

Here are some things we could try:

 

  • If you'd like, you could private message me a link to download your study file (or I could provide a location to upload it to).  Then I would run it on my end to see if the issue is specific to the study file.
  • If you're utilizing Insight 2018.0, you could also try to update to the most recent release, which is 2018.2.
  • If your PC has an NVidia graphics card, ensure it is using the most recent driver release.  Once updating to the most recent driver, you can set it so it's optimized for 3D apps and visual simulation by:
    1. Right-click on desktop space and select NVIDIA control panel
    2. Select 3D Settings
    3. Select: Manage 3D Settings
    4. Tab Global Settings
    5. Global presets: change to 3D App - Visual Simulation.

 

Please let me know if you have any additional questions and if any of these options ends up working out for you.  We can continue to troubleshoot if you're still seeing the issue.

 

Kind regards,

Justin Bonfili

 ___________________________________________________________________

 

If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly!


Report Inappropriate Content
Message 2 of 5 ( Views: 156 )

Re: Analysis Running but Results are Blank

01/25/2018 7:22 PM

Hi Megan,
I have faced similar issue.

Analysis Log looks ok to very end, but no results to display.

Reran simulation, and still the same...

Other studies in project passed.

 

I reviewed simulation job manager log for study, and it had problem to download result files for the certain study.

 

The reason I found was that the total name, including path was too long.
And it was related to file transfer temporary folder in Simulation Job Manager
(Simulation Job Manager , Preferences, tab File Transfer) and study name.

 

First, look in Simulation Job Manager Log if it failed to download results.
If, then my solution:
1) Changed folder for file transfer temporary folder to shorter name:
C:\Autodesk\Simulation Job Manager\Storage
2) Rename study to have a shorter name

 

Had to rerun simulation and then I got the results downloaded.

It worked as expected and the result where there.

 

This resolved the issue for me.

 

Hope it helps.

Regards,

Berndt

( If my comments are accepted, provide "Kudos" as appreciation. If your request is answered/resolved, please click the "Accept as Solution" button. Thanks.)

Report Inappropriate Content
Message 3 of 5 ( Views: 145 )

Re: Analysis Running but Results are Blank

02/02/2018 4:57 AM

Hello,

In addition to the above you can do following as well to get your results.

 

1.Delete .RFN files in your project folder.

2.Close Moldflow and you can restart Moldflow.

3.Check for your results and should be available.

 

See if this helps.

 

Regards,

Rajesh PV


Report Inappropriate Content
Message 4 of 5 ( Views: 97 )

Re: Analysis Running but Results are Blank

02/05/2018 6:43 PM

Hi there,

 

I am using Moldflow Insight 2018.1 and I took you suggestion to update the drivers. We run off a private server unfortunately I can not share the file due to NDA. 

 

We will try updating to 2018.2 and see if it helps.


Report Inappropriate Content
Message 5 of 5 ( Views: 84 )